2

I've recently decided to give ubuntu a try again. So far everything works fine except one strange detail.

I have ibus autostarted and sitting into my tray of i3 wm, but I didn't start it. my addions to the .i3/config are only following lines:

exec syndaemon -i 1 -K -d
exec nm-applet &
exec --no-startup-id nitrogen --restore
exec sleep 4 && xmodmap -e "keycode 107=Insert"
exec gnome-settings-daemon

More importantly pressing combination for switching layouts shows small windows which highlight switch to different layout, but nonetheless I still using default English one.

On linux-mint I've had the similar setup with only difference I did

exec cinnamon-settings-daemon
0

You can configure your input method with im-config (start as user). Set it to none and it go away.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.