0

I've been experiencing connection problems with my ASUS USB N13 network adapter. When I purchased it a month or two ago, it had very limited internet connection that dropped out frequently. I applied this fix:

https://github.com/pvaret/rtl8192cu-fixes

Which worked great, had not been experiencing connection issues until this past week. Now every time I try to connect to my wifi network the password prompt appears, asking for my password. I've tried entering my password but the prompt box appears again without successfully connecting to the internet. Does anyone know what could be causing this problem? And a potential solution?

The wireless driver is r8169

Any help would be greatly appreciated!

0

I had this exact same problem a while ago on 12.04. Solution: log in as admin, click on the wireless icon, edit connections, remove the connection, log in as user, click on the wireless icon, edit connections, remove the connection again, log in as admin again and connect to the network...

How I got to define the network twice is still a mystery to me...

  • Did not work for me, perhaps I'm not logging in as admin correctly. I only have one user set up (which I'm assuming would also be admin). Anyways, I logged in, clicked on the wireless icon, edit connections, deleted the connection, logged in again and the network was no longer listed in edit connections. So I tried to add it again but the problem persists. – Taylor Mackinnon Nov 18 '14 at 1:28
  • Yes, if you have only one user, that is the admin user, and then your problem is different from mine. I have two users: one admin which I only use to install software with and one user which I use to run the installed software with. I try to use the admin user as little as possible. (as that one can really screw up everything) Sorry to be of no further help... :( – Fabby Nov 18 '14 at 5:12
  • Ahhh ok, maybe I should start using two users. Thanks for the suggestions anyways! – Taylor Mackinnon Nov 18 '14 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.