-1

i am new with ubuntu so i need some help. i installed 14.04 but laptop keeps overheating all the time. searched around the net, but could not find solution. can anyone help? i have HP Probook 4525s.

  • open System monitor then open its Processes tab, click on CPU column(to sort it in decending order) so that it can show which application is eating the most CPU – Edward Torvalds Nov 16 '14 at 21:21
  • If there is not a process using a high CPU, clean your machine and vents – Panther Nov 16 '14 at 21:24
  • hey edward, thanks for fast reply. did as you told me, gnome-system-monitor is on first place with CPU usage. average usage is 15-20. what should i do? – mare Nov 16 '14 at 21:28
  • hey bodhi, i did that already. laptop was totally clean inside. – mare Nov 16 '14 at 21:28
1

here i am back again. So after going back to windows, trying openSUSE, eOS... i have found out that the problem in my case is AMD/ATI driver. I have installed eOS 0.3 (ubuntu 14.04 based) and by default it have chosen the X.Org AMD/ATI driver but the pc temperature was again around 82 degrees C. So i went to additional drivers and picked AMD fglrx proprietary. Now I am happy to say that my linux is running smoothly and cpu/gpu temperature does not exceed 61 degrees C. Hope this will help! Cheers

| improve this answer | |
0

You can solve this by installing compizconfig-settings-manager (CCSM).

sudo apt-get install compizconfig-settings-manager


Then open it up by searching in dash.
then search for OpenGL. click on it.
Now you see "Texture Filter" set it to "Fast"
now uncheck the "Sync to Vblank"
Done

| improve this answer | |
  • tried this one yesterday with a big help from edward, but sadly everything is the same. – mare Nov 17 '14 at 16:22
0

You can install TLP, a power management tool. TLP comes with a default configuration already optimized for battery life and reduces overheating.

You can install TLP with the following commands

sudo add-apt-repository ppa:linrunner/tlp

sudo apt-get update

sudo apt-get install tlp

After installation, start TLP using the command

sudo tlp start

This command is required only once.

| improve this answer | |
  • hey rohith, tried this also, but still CPU is very hot and fan keep running almost constantly. thanks anyways. – mare Nov 17 '14 at 16:21
  • just installing this software wont help, you have to configure it also. which you should read first from official website – Edward Torvalds Nov 17 '14 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.