I just recently acquire a computer that had windows on it, and the wireless worked fine. I installed Ubuntu, removing windows. Having started it for the first time, I find that I am unable to connect to the wireless. If I ping, for instance, google it says "ping: unknown host google.com". If I try the ip address, i get "connect: Network is unreachable" I tried reinstalling, and it still has the same problem. Any ideas? All the other devices on my network can connect. Any ideas? Ps. I'm a bit of a noob, so please keep the language simple. Thanks!

I use wpa2-psk

  • How did you configure your wireless connection ? command line only or do you have a graphical interface ? what wireless card ? what wireless protocol (WPA)? output of ifconfig and iwconfig. See also askubuntu.com/questions/461825/… – Panther Nov 16 '14 at 21:27
  • I'm using command line only. I don't know how to find those other bits. ifconfig: Link encap:local loopback (new line, i can't figure how to do that in this commenting box) inet addr: Mask: (new) inet6 addr: ::1/128 Scope:Host(new)UP LOOPBACK RUNNING MTU:65536 Metric:1 (new) RX packets:80 errors:0 dropped:0 overruns:0 frame:0 (new) TX packets:80 errors:0 dropped:0 overruns:0 carrier:0(new)collisions:0 txqueuelen:0(new) RX bytes:6192 (6.1KB) TX bytes:6192 (6.1 KB) – Austin Weaver Nov 16 '14 at 22:08
  • iwconfig: wlan0 IEEE 802.11bgn ESSID:off/any (new) Mode:Managed Access Point: Not-Associated TX-Power=0 dBm(new) retry short limit:7 RTS thr:off Fragment thr:off (new) Power management:off (new) lo no wireless extensions. (new) eth0 no wireless extensions. – Austin Weaver Nov 16 '14 at 22:15
  • and that site you linked involves using a command i don't have, and cat install because I can't connect to the interntet – Austin Weaver Nov 16 '14 at 22:22
  • WPA ? see askubuntu.com/questions/271378/… you have to manually configure a connection. – Panther Nov 16 '14 at 23:14

Browse other questions tagged or ask your own question.