0

I have updated google chrome to Version 38.0.2125.122 (64-bit) yesterday. Since the update, it isn't recognized as active any more and it will launch a new window every time I click on it's button. See this image:

enter image description here

phpStorm(3rd icon) is shown as active and I can switch between the running instances, but for chrome this doesn't work.

I'm running ubuntu 14.04, have restarted the system several times but can't get it running.

Somebody has an advice?

1

This appears like an issue with the chrome shortcut.

You can try the following.

  1. Right click and unlock the shortcut from launcher.

  2. Launch chrome from dash.

  3. Right click the present chrome icon and lock to launcher.

Hope this helps.

| improve this answer | |
  • Unbelievable... Tried this earlier and didn't work, tried it again after your answer and restarted my computer a couple of times during the steps, now it works... Strange – baao Nov 16 '14 at 23:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.