0

I got a problem when I tried to reinstall Lubuntu. I tried UnetBootIn, Live USB, UUI, and PenDriveLinux, but they all failed. A friend told me that my USB needed to be reformatted to FAT32 by using Disk Utility. I can have W95 FAT32 and other types of FAT files systems. I used GParted and changed it to FAT32, but Disk Utility states that it's still W95 FAT32.

  • So when you try booting from the USB stick by selecting it as the boot device nothing happens? – Kyle Applin Nov 16 '14 at 9:43
0

HOW TO DELETE PARTITION/FORMAT USB: sudo su fdisk -l to list and find drive, in this case /dev/sdb probably delete partition, then n to create new partition which i gave number 1 now format the usb: note that the last number is 1 from partition 1 mkfs.vfat -F 32 /dev/sdb1 here is the article: Open a new Terminal window. In most Linux systems there is a shortcut to do this in the Accessories folder of the main menu.

2 Type "sudo fdisk -l" (without the quotes) to see a list of the drives currently on the system. Plug the USB flash drive into the computer. If your system automatically mounts it, right-click the drive and select Eject.

3 Type "sudo fdisk -l" to see the device ID of the USB flash drive. Type "mkfs.vfat -F 32 /dev/sdb1" to format the USB flash drive with the FAT32 file system, or "mkfs.ext2 /dev/sdb1" to use ext2. In both cases replace "/dev/sdb1" with the ID of your drive listed by the fdisk command. Be sure to put the "F" parameter in upper case, because there is also an "f" parameter, and do not include the quotes in any of these command

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.