1

I have some issues with MTP/Android on my Ubuntu 14.04. When I connect the cell phone to the Laptop (HP ZBook 17) it will be recognized by the system as well (sometimes I have to reconnect the cell phone, but does not matter) and even I can "explore" its content in Thunar (I have installed the Xubuntu- XFCE4 - GUI) I cannot play the music stored in it. I can navigate into the Phone/Card without problem, but when I double click on a mp3, the file is not played in the player. I have tried all I found on the internet, but nothing helped. I installed also VLC, Amarok and other "mtp-players" but also this did not helped. With VLC as I tried to open a mp3 file from the cell it caught an error "could not play the file at /run/user/1000/mpt...." --> the mountpoint of the GVFS. With Amarok I could see some files but also I couldn't be able to play them.

I have read somewhere on the internet, that the MTP under Ubuntu is only supported for upload/download! So is this real? I cannot play my music from the datei manager without first copying the file to the harddisk? As I do in MS-Windows? Is this function planned to be fully supported by Ubuntu?

Many thanks

ale974

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.