0

I want to install Ubuntu 14.04 LTS alongside my Windows 8.1 (dualboot). I have created a live USB using Universal USB Installer (and later on also tried Unetbootin, which still failed) and did all the steps here: http://www.everydaylinuxuser.com/2014/05/install-ubuntu-1404-alongside-windows.html

After I disabled fast boot and secure boot options of Windows, I restart, and get BIOS to boot from the USB I created.

Initially it shows the 4 options (try ubuntu, install ubuntu, install OEM , and check disk). Now, selecting either try ubuntu or install ubuntu doesn't do anything for me. The screen just went blank. I tried waiting for more than 10 minutes but still nothing happens.

Has anyone experienced and solved similar problems? My machine is Asus Zenbook.

0

I experienced the same problem last year trying to install ubuntu using a 16GB USB stick. The problem did not occur using a 2GB USB stick so you could try using a smaller size USB stick.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.