I have a custom keyboard setup that I use, with 3rd level keys that appear when you press the alt gr button and another key.

The problem is that I installed Ubuntu 14.04 and now the alt gr key is used for menu shortcuts instead, so I can't use it anymore for my purpose. Does anybody know how to fix this? I don't mind loosing the shortcuts.

I found an answer to this bug here:

https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1113420

http://ubuntuforums.org/showthread.php?t=1735533

To disable mnemonics you should create (if it doesn't already exist) ~/.gtkrc-2.0. This file should contain the line gtk-enable-mnemonics = 0 (you can add other GTK settings if you'd like). Then, restart for the changes to take effect (you may be able to log out then log in instead).

  • 2
    Those instructions don't work for me on Ubuntu 14.04 – mndrix Dec 25 '14 at 23:26
  • 1
    This didn't work for me on Nautilus on 14.04. I posted an answer to a similar question here askubuntu.com/a/569303/11929 – Elijah Lynn Jan 5 '15 at 20:54

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.