0

I recently upgraded my netbook (Lenovo S205) from 14.04 to 14.10. After the restart, it just restarts over and over. I see the boot menu where I can press F2 to get into BIOS and F12 to choose the start medium. Shortly after that it restarts. That's roughly one restart every five seconds or so. I tried starting from a live usb stick, but when I start from the usb stick it only says "secure boot not enabled" and then the screen stays black. In BIOS, there is no option that has anything to do with secure booting.

EDIT: By pressing some buttons (unfortunately I don't know which) I made it into boot-repair. However, after I let it repair everything and I restart, it's the same as before. Here is my log.

0

I finally did it. The magical key that was necessary to boot from a usb stick was the right arrow key. I don't know why, but only by pressing that key the usb stick finally booted.

Somehow my partition table was changed to uefi mode. My laptop tried booting in uefi mode but I don't have that so that's why it restarted over and over.

I changed my partition table back to "msdos" and reinstalled Ubuntu (actually Mint). Now it works again. In grub I still have some efi.signed entries and when I choose these I get a kernel panic and nothing happens. I have to navigate to "previous linux installs" in grub and choose the not efi signed entry and then everything starts up.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.