How to disable mouse scrolling Without Terminal? And with Terminal?

I searched in the System settings menu but I didn't find anything.

1 Answer 1


You may be referring to the touchpad. If so,

Go to System Settings -> Mouse and Touchpad -> Touchpad tab -> Scrolling,

click Disabled

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.