5

While trying to load the Chrome Web Store (I am using Chromium), I get to see the store for a split second before getting the "Aw, Snap!" page. Any suggestions?

1
  • I am no longer using chromium so I cannot provide any updates. – k6adams Sep 2 '15 at 12:22
0

I too am experiencing this, but on 14.04 LTS.

I've raised this with Chromium as a bug, as appears connected to the v38 upgrade of Chromium that appeared in the Ubuntu repos on 10th/11th November.

See https://code.google.com/p/chromium/issues/detail?id=432488

Maybe add your details to that bug report, to see where our configurations match.

(To comply with Chromium bug reporting requirements, you should also verify that it's not an issue with an existing extension, or corrupt profile data, by starting Chromium with a blank profile and seeing if the problem still persists)

UPDATE Appears fixed now in Version 40.0.2214.94 (I'm now on 14.10, but I think the same version is now in the official release for 14.04)

The Chromium bug is still active as there are other issues, but majority of causes seem cured.

5
  • 1
    Is there anyway to get the older version of chromium in the meantime? – k6adams Nov 12 '14 at 13:19
  • There used to be nightly builds of Chromium but cant find them any longer. You can use dpkg to get back to the version from the release; check using "apt-cache policy chromium-browser" to see what's available. The 14.10 release version will be pretty similar I guess. – Mike Nov 12 '14 at 16:04
  • Thanks for the idea, I am a brand new Ubuntu user however, and I just installed chromium. Can I execute your suggestion if I have never had another version of chromium? Also, I am not sure what details I should add to the bug report and where I would locate them. – k6adams Nov 12 '14 at 17:33
  • Yes - if there's another candidate in apt cache you should be able to install it. To update the Chromium bug just go to the link and add a comment with your browser version, OS version, and anything else relevant. – Mike Nov 12 '14 at 19:01
  • Everywhere I look people have "solved" this problem... and it's got me thinking (since it's not really solved) that I really don't care what OS I'm on, I just want the internet and am on the brink of going back to windoze just to do may simple daily emailing/junk like that! :( Can't even check my gmail! Then, I see now when I hover over a Chromium tab a "cool" gradient moves along with my mouse. I would hate for something so little and useless to break everything (not saying the gradient "update" fixed it), just made that people spend so much time for the littles things that break eveerything! – 00fruX Dec 3 '14 at 1:31
0

I installed Google Chrome from their site (instead of Chromium 39.0.2171.65 ) and everything works fine. I am using Lubuntu 14.10.

https://www.google.com/intl/en/chrome/browser/desktop/index.html

David

1
  • It will be a while before i can try this, but as soon as I do I will post an update. – k6adams Jan 4 '15 at 18:55
0

I found Chromium to be Very unstable, to the point of being unusable (at least on 14.04). As soon as I removed it and downloaded the Chrome installer from Google, I haven't had any problems since.

0

I have been struggling with "Aw Snap!" messages from Chromium for months, since I updated from Lubuntu 12.04 LTS to 14.04 LTS (fresh install). It occurred to me in particular with some Youtube videos and with Google Maps.

I tried the following first:

  • Playing with some advanced settings (Privacy)
  • Uninstalling all extensions
  • Erasing my old profile in ~/.config/google-chrome/ and creating a new one

nothing of the above worked.

So I proceeded removing completely the version of Chromium that is in the Canonical repository (v. 39.0.2171.65)

sudo apt-get remove --purge chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra

and adding the Miller's repository, containing the last secure versions of Chromium

sudo add-apt-repository ppa:canonical-chromium-builds/stage

Finally, I updated the repository archives and re-installed chromium

sudo apt-get update
sudo apt-get install chromium-browser chromium-browser-l10n chromium-codecs-ffmpeg-extra

That installed in my Ubuntu box the latest safe version of Chromium, that is version 40.0.2214.93 for Trusty, by now.

This solved for me once and forever all the "Aw Snap!" issues.

-1

I had the same problem with Version 39.0.2171.65 Built on Ubuntu 14.04, running on LinuxMint 17. Finally I installed Chrome, and then the extensions that I added on Chrome also appeared on Chromium. If this can help.....

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.