18

I'm trying to run import.io on ubuntu 14.04 64 bit. It says

Gtk-Message: Failed to load module "gail"
Gtk-Message: Failed to load module "atk-bridge"

In synaptic they seem installed, which is confusing, unless I'm looking at different packages. So I wounder how to install them using apt-get?

18

I had the same problem with gvim in 16.04. There, the 64bit libraries helped:

apt-get install libatk-adaptor libgail-common
  • Bingo! The same decision is for the PCManFM app on a pure Ubuntu Server 16.04. – contributorpw Sep 18 '16 at 11:36
  • 2
    This didn't work for me, nor did the 32-bit packages – Jeff Davenport Oct 15 '18 at 17:52
23

Packages You are looking for are in i386 arch;

apt-get install libatk-adaptor:i386 libgail-common:i386

  • 3
    This fixes one flavor of steam crash-on-login problems as well. – Chintalagiri Shashank May 5 at 0:45
  • 3
    This command allowed Steam to run on Ubuntu 19.04. – Jason McVetta May 22 at 10:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.