1

It bugs me a lot that one of the best features of unity; hotcorners, are disabled by default. I use Unity Tweak Tool to activate hotcorners, with the upper left corner activating the workspace switcher and upper right corner activating expo.

The issue I have is that the hotcorners seem to randomly turn off either during a session or for new sessions.

In order to reactivate them, I have been launching Unity Tweak Tool, turning hotcorners off then on again, and the feature then works.

I notice a couple of work-arounds for older versions of Ubuntu but am unable to comment on those threads because apparently, I don't have enough rep!

Any advice on how to solve this issue please?

-1

I had a similar issue using UTT. I found Window Snapping and Hot Corners didn't play nicely together. In my case, Hot Corners overrode my Snapping settings and disabling it allowed my Window Snapping preferences to persist. Try disabling Hot Corners.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.