0

This question already has an answer here:

I have ubuntu 14.04 and i need to download adobe flash player,but when i go to the main page on the bottom right corner on top of the download button it says "Note: Your antivirus software must allow you to install software." does anyone know how i can download it?

marked as duplicate by mikewhatever, karel, Seth Nov 11 '14 at 20:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

I believe that you are getting this error message in browser. Regarding this kindly check whether previous version of adobe is available and try uninstalling it and also remove the dependencies from the installation location and try reinstalling it using the below command.

sudo apt-get install flashplugin-installer

If above not working then just downloaded it (again) from here: http://get.adobe.com/flashplayer/otherversions/ (choose your OS and the version "for other browsers") and check.

  • Nope, take a look at this page, bottom right. It really says "Note: Your antivirus software must allow you to install software." – mikewhatever Nov 11 '14 at 20:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.