1

This may be a possible dublicate...

https://askubuntu.com/questions/436594/everytime-i-start-ubuntu-or-change-sound-settings-my-volume-is-put-to-100

I can't change my volume anymore using Fn+Left/Right on the Keyboard (MSI GS70) But all other Fn Keys work

In the sound settings there are no speakers or headphones listed, so I can't adjust volume through ubuntu settings...

The strange thing is, I have sound. But it's set too 100% since startup. That's basically no problem but it's really annoying to get shocked by the Ubuntu startup sound everytime I use my laptop

My Laptop has a 5.1 sorround sound card (I think the sound card is Creative X-Fi Sound Blaster) with two speakers and one internal microphone

So, I noticed, pulseaudio isn't loaded, whenever I run the command "pulseaudio" I get:

keksarmee@KeksLinux:~$ pulseaudio
E: [pulseaudio] module-ladspa-sink.c: Master sink not found
E: [pulseaudio] module.c: Failed to load module "module-ladspa-sink" (argument:"sink_name=ladspa_output.mbeq_1197.mbeq master=alsa_output.pci-0000_00_1b.0.analog-stereo plugin=mbeq_1197 label=mbeq control=0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0,0.0"): initialization failed.
E: [pulseaudio] main.c: Module load failed.
E: [pulseaudio] main.c: Konnte Daemon nicht initialisieren.

The last line is German and means "Couldn't initialize Daemon"

"pulseaudio --start" returns:

E: [pulseaudio] main.c: Start des Daemons fehlgeschlagen.

Which means "couldn't start Daemon"

I tried sudo apt-get install -reinstall alsa alsa-base pulseaudio and I tried to add pulseaudio to autostart list, but it still doesn't work

The pulseaudio volume application displays:

And pulse/client.conf is this:

http://pastebin.com/raw.php?i=BNFGWPqX

Does anyone know how to fix this?

Thanks, Keks

3

I had the same issue. I was able to fix it using the following steps:

  1. Removed ~/.config/pulse directory.
  2. Started Pulse Audio.

    rm -rf ~/.config/pulse
    pulseaudio --start
    

Incase if its still showing errors you will have to reinstall pulse audio and equalizer.

sudo apt-get purge pulseaudio pulseaudio-equalizer
sudo apt-get install pulseaudio
sudo apt-get install pulseaudio-equalizer
pulseaudio --start

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.