8

The issue started when I updated google chrome to the latest version; I'm not positive, but I think I went from version 31 to 38. When I go to youtube and click to play a video, the screen goes black on both my displays (laptop screen and output to LCD TV). I haven't been patient enough to see if it comes back, I've just powered down at that point. I was able to play youtube videos perfect in Chrome V31. I know this question has been asked a few times recently, but many of the posts were left unanswered. Also, youtube plays great in firefox.

To upgrade chrome I used the following:

sudo apt-get --only-upgrade install google-chrome-stable

Followed by:

sudo pkill -15 google-chrome
sudo pkill -15 chrome

Then relaunched Chrome.

1
  • I had a similar issue, which was solved by installing chromium instead: sudo apt-get install chromium-browser
    – PythonJin
    Nov 18, 2014 at 3:53

2 Answers 2

9

For me the same issue, this question is asked many times, I found many solutions, none worked for me, until I swithed off the hardware accelleration in Crome. See http://www.solveyourtech.com/turn-hardware-acceleration-google-chrome/

1
  • Thanks! I'll try this. So far so good... (using Chromium v39)
    – Chris
    Dec 21, 2014 at 10:03
2

Could it be that you have Intel graphics? Then you might be experiencing this bug: https://bugs.launchpad.net/debian/+bug/1371834

A workaround is to use chrome or chromium version 37 or lower or kernel 3.17 or higher. Other workarounds are different options when starting chrome. See more in the bug thread and in the thread I link to in my comment #11.

Not the answer you're looking for? Browse other questions tagged or ask your own question.