1

I just downloaded the adt bundle.As per the instructions on the android site , it just says that double click on the eclipse icon and the IDE should start right away. But when I do so it searches for an application to run it . I even used wine to run it but it also failed. Now when i try to run it from the terminal , the following error pops up:

bash: ./eclipse: Permission denied

So , can anyone please help me out on this one?

  • Did you give the executable permission for eclipse binary file? – Sudheer Nov 10 '14 at 7:25
  • Tried doing that , but it is getting un-ticked automatically – sagar_ayi Nov 10 '14 at 8:38
  • I guess that are missing some environment variable. Try this link, maybe it could be useful. – Lety Nov 10 '14 at 12:27
  • 1
    Actually got it to work. The error was solved by starting the adt bundle from the desktop i.e. pasting the extracted folder in desktop – sagar_ayi Nov 10 '14 at 12:47
  • But now there is a problem with the sdk manager – sagar_ayi Nov 10 '14 at 12:47
2

The drive in which I had pasted the ADT bundle was formatted in NTFS format so for the file to work , I had to use it from the drive which was formatted in ext4 format i.e. the home directory

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.