1

I am getting this error on opening Ubuntu Software Centre:

New software cannot be installed because there is a problem with the software 
currently installed. Do you want to repair this problem now?

I click on 'repair' and am presented with:

Package operation failed
The installation or removal of a software package failed.

When I click on details this is what I am presented with.

installArchives() failed: E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
E: Cannot get debconf version. Is debconf installed?
debconf: apt-extracttemplates failed: No such file or directory
dpkg: regarding .../libgcc1_1%3a4.9.1-0ubuntu1_amd64.deb containing libgcc1:amd64, pre-dependency problem:
 libgcc1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.
dpkg: error processing archive /var/cache/apt/archives/libgcc1_1%3a4.9.1-0ubuntu1_amd64.deb (--unpack):
 pre-dependency problem - not installing libgcc1:amd64
dpkg: regarding .../libgcc1_1%3a4.9.1-0ubuntu1_i386.deb containing libgcc1:i386, pre-dependency problem:
 libgcc1 pre-depends on multiarch-support
  multiarch-support is unpacked, but has never been configured.
dpkg: error processing archive /var/cache/apt/archives/libgcc1_1%3a4.9.1-0ubuntu1_i386.deb (--unpack):
 pre-dependency problem - not installing libgcc1:i386
Errors were encountered while processing:
 /var/cache/apt/archives/libgcc1_1%3a4.9.1-0ubuntu1_amd64.deb
 /var/cache/apt/archives/libgcc1_1%3a4.9.1-0ubuntu1_i386.deb
Error in function: 
dpkg: dependency problems prevent configuration of libc6:amd64:
 libc6:amd64 depends on libgcc1; however:
  Package libgcc1 is not installed.
dpkg: error processing package libc6:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libc6:i386:
 libc6:i386 depends on libgcc1; however:
  Package libgcc1 is not installed.
dpkg: error processing package libc6:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of multiarch-support:
 multiarch-support depends on libc6 (>= 2.3.6-2); however:
  Package libc6:amd64 is not configured yet.
dpkg: error processing package multiarch-support (--configure):
 dependency problems - leaving unconfigured

Update

I get the following error after entering dpkg --configure -a

dpkg: dependency problems prevent configuration of libc6:amd64: libc6:amd64 depends on libgcc1; however: Package libgcc1 is not installed.

dpkg: error processing package libc6:amd64 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of libc6:i386: libc6:i386 depends on libgcc1; however: Package libgcc1 is not installed.

dpkg: error processing package libc6:i386 (--configure): dependency problems - leaving unconfigured dpkg: dependency problems prevent configuration of multiarch-support: multiarch-support depends on libc6 (>= 2.3.6-2); however: Package libc6:amd64 is not configured yet.

dpkg: error processing package multiarch-support (--configure): dependency problems - leaving unconfigured Errors were encountered while processing: libc6:amd64 libc6:i386 multiarch-support I haven't input the other commands because of the error.


Any ideas on how I can deal with this problem, I am a new convert to Ubuntu and Linux so please keep it a simple as possible.

Thanks in advance.


thanks for replying so promptly. I get the following error after entering dpkg --configure -a

dpkg: dependency problems prevent configuration of libc6:amd64:
 libc6:amd64 depends on libgcc1; however:
  Package libgcc1 is not installed.

dpkg: error processing package libc6:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libc6:i386:
 libc6:i386 depends on libgcc1; however:
  Package libgcc1 is not installed.

dpkg: error processing package libc6:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of multiarch-support:
 multiarch-support depends on libc6 (>= 2.3.6-2); however:
  Package libc6:amd64 is not configured yet.

dpkg: error processing package multiarch-support (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libc6:amd64
 libc6:i386
 multiarch-support

I haven't input the other commands because of the error.

  • Do you remember doing something before this started happening, that could have caused this? – user7134 Nov 10 '14 at 2:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.