2

I am running Kubuntu 12.04 LTS and latest Chrome browser.
Since some update, I cannot get any sound when running any flash video or game within Chrome or even HTML5 videos like YouTube. I have tried to fix it according to various discussions (new profile in Chrome, reinstall Flash, etc...), but nothing worked. Can anybody help me please?

martin@martin-LIFEBOOK-E8420:~$ lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|spark'
No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 12.04.5 LTS
Release:        12.04
Codename:       precise
Linux martin-LIFEBOOK-E8420 3.2.0-70-generic-pae #105-Ubuntu SMP Wed Sep 24 20:08:22 UTC 2014 i686 i686 i386 GNU/Linux
ii  adobe-flash-properties-gtk            11.2.202.411-0precise1                             GTK+ control panel for Adobe Flash Player plugin version 11
ii  adobe-flashplugin                     11.2.202.411-0precise1                             Adobe Flash Player plugin version 11
rc  flashplugin-installer                 11.2.202.406ubuntu0.12.04.1                        Adobe Flash Player plugin installer
martin@martin-LIFEBOOK-E8420:~$ 
  • Just to add, if I right-click on running flash video, I get Chrome (Pepper-based Flash Player) 15.0.0.189. Is this issue really Chrome specific? I get sound in Firefox... – MartinC Nov 9 '14 at 20:10
  • 1
    Ubuntu uses sound settings per application and it remembers them. Start something in Chrome that would normally play sound, and go to the sound preferenses (i don't know where they are in Kubuntu). You should have a tab or something that displays the volume levels per application, check that Chrome isn't turnt off. – v010dya Nov 9 '14 at 20:33
  • I guess I´ll try to re-install it, keeping my profile... – MartinC Nov 9 '14 at 22:18
  • MartinC, I recommend re-reading Volodya's comment. I had this same issue, and it was VERY difficult to track down. I fixed it just as Volodya described. If you can't find where to adjust the volume, try running this command pavucontrol – user7134 Nov 10 '14 at 2:17
  • I got the pavucontrol running yesterday, but I didnt get the idea and didnt see anything related to Chrome. But today, I run the youtube first and then run pavucontrol and in tab called "playback" Chromium part appeared with volume muted :)))) Thank you guys, I owe you beer... finally sound... – MartinC Nov 10 '14 at 18:59
4

Based on help from Volodya and user7134, this helped me:

  1. run Chrome
  2. try to play sound, e.g. run any youtube clip
  3. run pavucontrol app from command line while youtube playing
  4. check Chromium part on playback tab and uncheck muted sound

One can solve microphone issues (e.g. Hangouts) in similar way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.