0

I'm using kubutu 14.10 plasma 5 . Its plasma version is 5.1 but I'd like to upgrade to 5.4 and newer versions. How can I do that ? Should I wait for updates or there is any ppa to do that ?

Thanks

-1

You may already be using the latest plasma version. It looks like KDE is versioning things differently now, and kde is at 5.4, plasma is at 5.1, and the applications are either 4.11 or 4.12. See this webpage for an explanation: blog post on kde's new versioning

Also check out the main kde.org page, and see what the latest releases are at kde announcements

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.