-1

I tried installing VLC Player yesterday, and I got the Requires installation of untrusted packages error. I searched for hours for a solution to this problem whats the solution? pleas

1
  • Have you tried sudo apt install vlc from a Terminal?
    – AliN
    Nov 6, 2014 at 18:31

1 Answer 1

0

You can try it from the command-line and tell us what happens. First add the ppa by

sudo add-apt-repository ppa:videolan/stable-daily

sudo apt-get update

Now install vlc:

sudo apt-get install vlc
1
  • thanks... but the solution founded sudo apt-get clean cd /var/lib/apt sudo mv lists lists.old sudo mkdir -p lists/partial sudo apt-get clean sudo apt-get update Nov 13, 2014 at 13:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.