1

The problem is visible on my thunderbird profile folder which I have on the 3rd partition that 14.04 shares with win7.

Direction 1: /media/XX/64XXXF<u>**1**</u>/Thunderbird/Profiles/67eayrv0.default
Direction 2: /media/XX/64XXXF/Thunderbird/Profiles/67eayrv0.default

Edit: change is after 64XXXF 1 appears and disappears each reboot

which makes me to change profiles.ini each time I open my computer.

Any suggestions?

  • 1
    Not sure what the question is here.... – Dan Johansen Nov 6 '14 at 9:33
  • 1 is bold, but of course it's not so visible, I added a comment. – Crowell Nov 6 '14 at 9:38
  • 1
    From the name of the mount-point, it seems that the drive is mounted by udisks (when the graphical environment starts). If this drive is present every time and used heavily, I would suggest to add it to /etc/fstab and give it a fixed mount point. See askubuntu.com/a/125277/16395 (without formatting, that is...) – Rmano Nov 6 '14 at 10:10
2

Your drive is mounted to a folder named like the partition name or if there is none like the partition ID. The second option might change. You can give the partition a name:

Go into the Disk Utility → select the drive → select the partition the right side → click the wheels below → edit file system → enter a name.

Next time you connect it, the partition should get a fixed name.

  • Before I'll try it - it won't format my data, right..? :> – Crowell Nov 7 '14 at 9:37
  • 1
    No panic! It won't. – Klaus D. Nov 7 '14 at 10:13
  • It's ubuntu, I don't trust my years of experience on widnows, here magic happens! I used Gparted and changed labels, now everything looks fine, thank you! – Crowell Nov 7 '14 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.