0

I'm trying to disable the lock-screen feature that requires me to enter a password when waking up the screen after being idle. I've turned off every setting I can find related to password reqiurement but I'm still being prompted. I still want the screen to blank when idle, just not lock the machine when it does so.

Under System Settings > Brightness & Lock, I have:

Lock: OFF
Require my password when waking from suspend: unchecked

Under System Settings > Security and Privacy > Security, I have:

Waking from suspend: unchecked
Returning from blank screen: unchecked

Is there some other setting I missed that's causing my screen to lock when it's blanked?

1 Answer 1

0

There is usually another option that states lock screen after x minutes

Could be a separate application like Light Locker [usually found in System Settings] or xscreensaver (and if I remember right there may even be an xlockscreen). I never auto lock my screens so it has been awhile since I last worked on something like this in-depth. If it is essentially a base install I would check Power Management settings (see paragraph below :-) )

Could also be Power Manager [again in System Settings] once opened click Extended and there is a checkbox there to "Lock Screen When Going for Suspend/Hibernate" which you would want to uncheck.

Hope that helps.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .