5

I upgraded 14.04 to 14.10. I installed my apps(lamp, nodejs, filezilla, phpstorm, git etc.). I have some input problems in some apps.

In Filezilla,

  • I can't use tab and delete keys
  • Some UI problems, in filezilla tabs

In Gedit,

  • After 2-3 minute I can't write anymore. (Old keys writing sometimes) (No keyboard problem) (I think GTK or RAM problem)
2

It seems a lot of issues have been raised regarding input problems lately: ibus issue

Try going to

  1. Input Method > OK > YES: Change from ibus to none or xim.
  2. Language Support > Keyboard input method system: none

This is a workaround until a definitive fix is released.

Cheers

  • I changed ibus to none from Input Method, Also I set Keyboard input method system to none. But problem still not fixed. But, Thank you for answer Christian :) – ErayAydin Nov 13 '14 at 15:33
  • It appears that the answer was accepted prior to testing. Comment came in 1/2 hour later than acceptance. – Elder Geek Feb 24 '15 at 15:53
  • It seems this has not solved the problem. As a workaround everytime that happens I restart Ibus: ibus restart – Christian Feb 24 '15 at 22:46
  • i have simmilar problem, but it comes only when pressing control+c or v or any key kombination, but only in filzella and gedit, netbeans firefox chrome mousepad is ok. – Erik Kubica Apr 1 '15 at 21:52
3

Try to install the ibus-gtk Install ibus-gtk package, by clicking that link or running with sudo apt-get install ibus-gtk and restart you computer. That fixed this issue for me.

  • 3
    This solved the problem of a non-functioning backspace / delete button in FileZilla for me on ubuntu 14.10. Thank you. – Adam S Apr 18 '15 at 3:27
  • 2
    Also solved my problems with FileZilla on Ubuntu 14.10. – Jan-Henk Apr 23 '15 at 7:10

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.