1

Ugh, I knew I shouldn't have done a "sudo apt-get upgrade", I've gone from having a working (if a bit behind) laptop to a buggy as hell frustration machine. Multitude of strange behaviours and problems that I can't find fixes on the net for, so if anyone can help with any of these, that would be ace.

So, Ubuntu 14.10, GNOME

  1. Opening the activities menu provides an authentication box asking for a password for an online account, entering it provides another, and another and another and so on. Rather than typing the password in 100s of times, all that I can do is keep pressing Escape until it goes away (and takes the activities menu with it). Thus, can't access programs unless I have them on the favourites menu or know their command

  2. Youtube/flash videos don't play for more than 2-3 seconds then freeze. Scanning ahead in the video time line allows another 2-3 seconds, but can't play a full video.

  3. Settings panel doesn't work at all any more, it opens but clicking on network or desktop or online accounts just freezes until a "Window is not responding Wait or Force Close" dialog appears.

And I'm sure I'll have more issues as the night progresses.

  • You might have to wipe it and reinstall Ubuntu again. – Bulrush Nov 4 '14 at 18:46
0

For issue #1, open Passwords & Keys application from Dash. Your web and network passwords are stored under the heading named "Login." You can change the passwords there. Despite what the name suggests, this section is not for your Ubuntu login, so it is even safe to delete the items listed. If you delete these items, when you access your different web or network applications, a new entry will be created with the correct password you enter.

But for your other issues, since you have a partially working system, it might be a good idea to backup your important files (from your /home, or other relevant folders, if any) and do a fresh install. (Perhaps 14.04 LTS might be a good option).

  • I tried using Seahorse to unlock the password ring, that didn't work. Worked out that it was the evolution calendar asking for the password for numerous accounts (all the same online account, but added multiple times by Online-Accounts in settings). Since I use thunderbird now, I deleted the evolution folder in $HOME/.config and the problem was solved. Seems like most of my issues are Gnome related, so for the time being I am using Unity. I can get access to my Settings menus now in Unity. – Dave Hughes Nov 5 '14 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.