5

I install xubuntu-desktop in a fresh ubuntu 14.04 system. When I was using the xubuntu desktop environment, I click "logout" in the top panel and the following dialog appears

enter image description here

But nothing happens after I click "Log Out".

Instead, if I run xfce4-session-logout from the terminal, another dialog appears (I can't take a screenshot) which allows me to "Log Out" or "Restart" or "Shut Down" or "Suspend". So how could I fix this problem?

1 Answer 1

2

After Installing xubuntu-desktop environment, Now you can use xfce4-session-logout directly from Whisker menu as following screen-shot:

logout_screen

The option you mentioned in question is Session Management (com.canonical.indicator.session) provided by Indicator Plugin and can be hidden as following screen-shot:

I experienced that some options are not working properly so I hide it because there is no requirement of session management indicator in Xubuntu

Goto Panel>items & Edit Indicator Plugin:-

penalconfig

Hide Session Management:-

hide

Then logout and login back to show effect.


Additional Information: In Xubuntu, You can simply call xfce4-session-logout by shortcut Alt+F4 (from active desktop)

1
  • 1
    That's very clear, but I still want some other features from the session management (like suspend). Why doesn't the logout work and how can I investigate this further? Commented Apr 9, 2015 at 10:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .