5

I have enabled the UFW in terminal using "sudo ufw enable" ... But, UFW does not appear to start when the computer starts.

After the computer starts, I check the status of the UFW using "sudo ufw status verbose" ... I expect to see "Status: active" in terminal but, instead, I am seeing "Status: inactive".

How do I force the UFW to run at startup?

Thanks.

5

Edit your /etc/ufw/ufw.conf and make,

ENABLED=yes
  • 2
    this did not work for me, and I also set ENABLED=yes in /usr/share/ufw/ufw.conf – gone Mar 4 '16 at 20:31
  • neither worked for me – Sputnik Apr 5 '17 at 10:41

protected by Community Apr 24 '15 at 19:24

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.