0

I have been trying to install Xunbuntu 12.04 from CD image on an ACER TravelMate 2350. I got as far as creating a user account only for the system only for it to crash out. I restarted the install again, got past the user account creation this time and the install had started but this time got the following:

Installation Failed [Errno 5] Input/Output error: '/rofs/usr/share/ubiquity-slideshow' This is often due to a faulty CD/DVD disk or drive. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, or to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers).

I clicked ok and the following was displayed:

Installer Crashed We're sorry; the installer crashed. After you close this window we'll allow you to file a bug report using the integrated bug reporting tool. This will gather information about your system and your installation process. The details will be sent to our bug tracker and a developer will attend to the problem as soon as possible.

I clicked ok on this message and the screen froze so I was unable to complete the bug report.

I'm new to Linux and this is my first install. Windows XP has been wiped, as when I attempted the install again it asked me if I wanted to replace Ubuntu 12.04 with Xubuntu 12.04 or run it alongside it. I appear to be stuck with a half built machine.

A couple of questions:

  • Is there any way to recover from this error? Should I create a new CD image and try again?

  • Is there any way to manually create the bug report and gather all the info needed as mentioned in the error above? Where would I raise this bug report?

I'm new to Linux so any help that can be given would be much appreciated.

0

That sounds frustrating. When you say you used a CD image, I presume that you downloaded an .iso file and are installing from a flash drive. If you downloaded the file manually then I'd say you should download it again, and check the MD5 or SHA1 hash to verify that the file is byte-for-byte correct.

If you're unfamiliar with MD5 and SHA1, they are mathematical algorithms used to test a file, with the result being a very large number, called a "hash", expressed in hexidecimal, such as "79044a88855c51c82ce8725130436794631d5e0a". Changing even one bit of the file results in a completely different number. (They are also used in cryptography because it is very difficult to create a file that will result in a given hash.)

You can download free programs to compute MD5 or SHA1 hashes for Windows or any other modern OS. The MD5 and SHA1 hashes for the .iso files are available from the Xubuntu 12.04 download page.

Good luck!

  • Yes I downloaded the iso and used Active ISO Burner to burn it to a CD. I'm using a CD as I don't seem to be able to boot from USB with this device. – Beatrix3 Nov 4 '14 at 21:21
  • I am using xubuntu-12.04.4-desktop-i386.iso from the Xubuntu 12.04 download page. – Beatrix3 Nov 4 '14 at 21:28
  • I like to use the Universal USB Installer from Pendrive Linux to load the .iso file onto a flash drive. You may need to go into the computer's BIOS and enable USB booting. To boot into the BIOS you reboot and press the correct key like mad right at the beginning; sometimes it's <Del>, sometimes <F11>, sometimes <F1>, sometimes something else---I wish computer makers would standardize it. – rclocher3 Nov 4 '14 at 21:36
  • I've been into the BIOS and USB isn't listed as an option? – Beatrix3 Nov 4 '14 at 21:38
  • Your original problem might be your disc burning program; I've never had a problem with Nero Burning Rom, but I've had problems with lots of others... The USB flash drive method is usually easier and more reliable, if you can figure out how to make your computer boot to a USB device. Good luck! – rclocher3 Nov 4 '14 at 21:39
0

OK. I downloaded the winMD5Sum app and checked my iso file with it, it was good.

I then verifying the CD Integrity using the instructions on 'Installation CD Integrity Check', restarted and tried this install again. This time it worked.

Not sure why it worked I didn't change anything, but I now have a working Xubuntu 12.04.4 install.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.