0

I can't set frootvpn as default VPN layer in my Ubuntu 14.04. Following the official guide I succeded in activating it for the time being, but after restarting I have to do the last step again. I tried importing default config file (using network manager settings-->new-->VPN-->import settings), but it won't let me save the new profile, guess some entries are missing. [as you can see, "save" button is not clickable]
Any guess?

screenshot

1
+50

Thanks for translate. You problem is that CA Certificate box is empty. Read this: https://openvpn.net/index.php/open-source/documentation/howto.html#pki Is the best source for your problem.

  • Certificato CA (Nessuno) = CA certificate (None) , exactly as you guessed, though I don't really know what that certificate is and, above all, where I can get it – ed0 Nov 10 '14 at 20:09
  • Impostazioni=Settings Autenticazione=Autentication Generale=general Tipo=type Nome utente=Username salvata=saved Mostra le password=Show passwords Avanzate=Advanced(advanced settings) Annulla=Cancel Salva=Save – ed0 Nov 10 '14 at 20:11
  • Here it is, if you need anything else just ask me. Thanks for your efforts! – ed0 Nov 10 '14 at 20:17
  • Plus, the conf file works just fine when I run it through my terminal. Now that I had to import it, it points out that something is missing. – ed0 Nov 10 '14 at 20:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.