0

I apologize in advance if there are any inaccuracies in the way I'll expose my problem... I'm not an IT expert but I'll try to do my best.

So, I'm using Ubuntu 14.04 and the thing is that Firefox (which wasn't giving any problem until now) is no longer loading most of the pages I use to browse the internet, but still works with others (I'd say the major ones like Google for example). It also seems that other applications don't connect to the internet any more, and connecting to a different wireless is useless. However when I boot windows on this computer internet works fine.

This happened right after I tried to set up some PPPTP connections through the network manager, following this step-by-step tutorial.

https://support.hidemyass.com/hc/en-us/articles/202721446-HMA-VPN-via-PPTP-on-Ubuntu-with-Network-Manager

Other times that I've set up the proxy connections using this very method I haven't come across with any bothers, but this time I wasn't able to connect to the new-added networks.

Before realizing the scope of the issue (that is I wasn't able to load the pages even when I was disconnected from the proxy), I also went on the "proxy network" settings in the "network" utility and set all the new proxy connections as "on". However all other parametres are unchanged, and I don't think that this is really what triggered the problem.

I reckon it must be something related to the DNS, but I know quite a little about that and I have no clue about how to cope the problem. I hope you can help me to fix this.

  • Have you tried deleting your cache and history with CTRL+Shift+Delete inside Firefox? – Smile4ever Nov 2 '14 at 8:33
  • Just now but no luck. Before I've had also reseted Firefox settings, which I believe includes the reset of cache as well, with no betterments. I'm pretty sure it has something to do with the DNS (which I have a quite lacking understanding of), and also other apps other than Firefox can't connect... – Pella Nov 2 '14 at 13:23
  • In the Preferences of Firefox, have you disabled proxy? Also, what happens if you try with Chrome? – Smile4ever Nov 2 '14 at 13:25
  • I was about to try with Chromium, but the thing is I can't download it, as the problem affects the Ubuntu App for download software. – Pella Nov 2 '14 at 13:28
  • Actually no, you were right... I disabled the proxy in Firefox settings and now works. I didn't checked, but also Skype was working before. However, seems that Ubuntu Software Centre still has problems: every time I download the package fails. – Pella Nov 2 '14 at 13:46
0

The proxy configuration on your machine is still present and does not work as it should. Remove it and everything should be working normal again.

So: Disable "proxy connections"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.