0

I have upgraded to Ubuntu 14.04LTS from 13.10. Before upgrade sound was working fine, but after that its not working. I tried solving this issue from a reference link

Sound not working in Ubuntu 14.04

but still my problem is not resolved.

1

Could you apply this procedure let us know if you see any error message. Pulseaudio Log

Don't paste your log file in this site but use this one Paste Bin and share the link.

Sometimes uninstall pulseaudio and resintall it solve the problem

sudo apt-get remove –purge pulseaudio gstreamer* esound*

I put Esound package for be sure unisntalled because it's obsolete and occur bug (never mind). Following a reboot apply:

sudo apt-get install pulseaudio

Add you login in the audio group:

 sudo adduser $USER audio

then reboot

May help.

  • Hi,I have tried your procedure but not getting any error, but still last command not terminating....any thing is going wrong.. – Deepak Singh Nov 2 '14 at 18:07
  • Hi, sorry i forget to terminate that command. I got the logs from pulseverbose.log and have posted into Paste Bin link which you have given. – Deepak Singh Nov 2 '14 at 18:17
  • Better if you share the link, and I put an upgrade in my answer may help. – dubis Nov 3 '14 at 9:38
  • Hi, Tried your given answer but its also not solving problem, but after doing this sound icon it self disappear which was showing near battery icon. And after playing videos its showing "An error occurred Could not initialize supporting library" error message. – Deepak Singh Nov 3 '14 at 16:21
  • Did you you reinstall pulseaudio? check with sudo dpkg -l |grep pulseaudio |grep ^i – dubis Nov 3 '14 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.