I am using an ASUS computer, and when I use my usb stick I see the grub bootloader. But the moment when I click "try ubuntu" the ubuntu splash logo freezes after a while at the third point (always).

I have no idea how to investigate this, does anyone got any idea?

The asus is a Media Markt only model (a European retailer). So I don't have a lot of documentation on this.

General hardware:

  • Intel Bay Trail M Dual-Core 2830 (celeron)
  • Intel HD Graphics (it didn't specify a number)
  • Qualcomm & Realtek internet adapters (I forgot the numbers)

Any idea how to investigate this further? I tried to boot the 32-bit and the 64-bit. I also inspected the usb drive, no errors came.

I installed Ubuntu on my Microsoft Surface, which went fine.

Edit: I tried the advice of pressing the ESC button. It hangs on "Stopping load modules from /etc/modules". I also tested the USB out on my Microsoft Surface. It booted just fine.

Edit2: I'm trying to get at the advanced startup options, but 'pressing any key' doesn't work.

Edit3: I edited the following BIOS settings to the following status

BIOS settngs

intel virtualization technology = disabled
xhci mode in usb = enabled
HD = ide mode
chm mode = enabled
secure boot = disabled
network stack = enabled

And it booted once, but I wanted to figure out what I did right, and set reset it into factory settings, and then it didn't boot anymore.

  • 1
    Try clicking try ubuntu then hitting escape, this should show you what it's doing when it freezes. – Daniel Nov 1 '14 at 20:06
  • I'm now doing this with Lubuntu (since it's less demanding), when I press ESC it shows a black screen. – Melvin Roest Nov 1 '14 at 20:19
up vote 2 down vote accepted

Not sure what exactly worked, but I did:

  1. Intel Virtualization Technology [Disabled]
  2. OS selection [Windows 7]
  3. CSM [Disabled]
  4. xHCI [Enabled]

...and it booted. Good luck!

  • I've been trying to find out how to fix this all day - changing to windows 7 and disabling intel virtualization technology worked a treat – beck410 Nov 27 '15 at 3:25
  • worked for me :) – user62289 Feb 3 '16 at 11:40

I had a similar issue with an asus zenbook ux501-Fy104T, also european retailer, it would often, but not always freeze on the 'third point' of the splash screen, sometimes it would boot, sometimes freeze. When setting 'no splash' it dropped into an ubuntu login> terminal, which made no sense. I.e. it did not hang on a particular line in the setup.

Solution seems to have been to disable graphics using the 'nomodeset' on the boot command. At the boot prompt (try ubuntu|install ubuntu|OEM instal, for me) just press 'e' and then edit the command to add 'nomodeset'

see e.g How do I set 'nomodeset' after I've already installed Ubuntu? (although that is for setting nomodeset after installation, but it's the same idea for during installation)

this is what nomodeset does: What does `nomodeset` do

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.