1

After upgrading to 14.10 Anthy (Japanese IME) is not working anymore. It just shows the Latin characters I type without converting anything. I already tried removing and reinstalling Japanese language support and removing/re-adding Anthy in the text entry settings. Is this a common problem? Does anyone know how to fix this?

  • I don't think it's a common problem. えあ絵tッ (Sorry if I offended someone. I don't know what I typed.) – Gunnar Hjalmarsson Oct 31 '14 at 17:24
  • Can you select Anthy in the input source indicator? – Gunnar Hjalmarsson Oct 31 '14 at 17:32
  • Yes I can. I can also activate it using Super+Space – mdm Oct 31 '14 at 18:24
  • Ok. As I tried to demonstrate, I can type using Anthy (I'm on 14.10). Is IBus selected in Language Support? – Gunnar Hjalmarsson Oct 31 '14 at 18:33
  • Yes, IBus is selected. – mdm Oct 31 '14 at 21:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.