2

my Ubuntu does not suspend sometimes. Computer suspends several times correctly (2-3x) and then suddenly suspend process hangs with blinking cursor in upper left cornet and I can only reset the computer with reset button. I noticed this behaviour since upgrading from Ubuntu 13.10 to 14.04. I tried upgrading also from 14.04 to 14.10 (upgrade, not clean install) and the issue is still present. I use nvidia vga with proprietary drivers installed by "Additional Drivers" tool in Ubuntu.

Can anybody suggest how to diagnose this issue? What log should one look in for the suspend related messages?

  • 1
    When I check /var/log/pm-suspend log, it does not matter whether the suspend is finished correctly or hangs, always it ends with: "Pi jan 16 17:04:09 CET 2015: performing suspend" but sometimes it will somply freeze (hard drives are being stopped, but the fans are running infinitely). I really do not know how to fix this or diagnose the root cause. – user241281 Jan 16 '15 at 16:12
  • I tried recent debian 7.7.0 and it always suspends my pc correctly. It uses much older kernel than ubuntu 14.04/14.10. Perhaps an issue with new kernels? Now I tried also recent ubuntu 15.04 beta - daily build and the issue is still present. – user241281 Jan 17 '15 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.