2

I have a fresh install of Ubuntu 14.10 on my laptop Compaq 420, just a while ago. At login screen, it suddenly becomes black for a split second and then shows it again. Or sometimes, it appears after you typed your username and password then shows the desktop. It also appears when you logout, this time a couple of times before showing the login screen. Is this something to do with the login manager ? I find this annoying so any help would be really appreciated.

Memory: 3.8 GiB Processor: Intel® Core™2 Duo CPU T6670 @ 2.20GHz × 2 Graphics: Mobile Intel® GM45 Express Chipset OS type: 64-bit

1

Try this. Once you are booted up to the blank desktop... press CTRL + ALT + F1.

apt-get install --reinstall ubuntu-desktop
apt-get install unity
apt-get purge nvidia* bumblebee*
apt-get install nvidia-prime

shutdown -r now

Hope this helps!

  • It's not that I have a blank desktop, it still shows. And I have an intel video card, do i really need to install nvidia drivers ? Thanks. – Darwin Sardual Oct 30 '14 at 17:20
  • steps is to purge the driver and to reinstall...you can still reinstall your intel driver to check this. – vembutech Oct 30 '14 at 17:22
  • The problem still persist. Do you have another workaround ? Thanks. – Darwin Sardual Oct 30 '14 at 17:31
0

Try switching the terminal (CTRL+ALT+F1) and then remove the configuration file ~/.config/dconf/user like this :

(this action will remove your gnome 3 settings)

sudo service lightdm stop
rm ~/.config/dconf/user
sudo service lightdm start

shutdown -r now

Hope this helps!

  • This doesn't work either but thanks for your help. – Darwin Sardual Oct 30 '14 at 18:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.