Just installed Lubuntu 14.10 on Toshiba Satellite A305-S6872. Cursor is immediately in middle of screen and will not move. Is there something I can do from the terminal that will fix the issue? The other, similar questions on this site seem to be unanswered. Hopefully someone can come forward with some useful info. Thanks in advance!

  • 1
    There is not enough information here to answer the question. Could you please list what kind of Satellite laptop you have and any solutions you may have tried?
    – Richard
    Oct 30, 2014 at 16:19
  • Also tried sudo apt-get update just in case I was missing something, but my options are pretty limited at this point. Can open terminal, shutdown, and reboot. Oct 30, 2014 at 17:10
  • Does an USB mouse work?
    – Smile4ever
    Oct 30, 2014 at 17:12
  • yes, indeed. so now i have greater function. but as to the underlying issue, is it a known ish? Or could it possibly be a driver? Was working fine before upgrade to 14.10 Oct 30, 2014 at 17:16
  • I mean should I do a reinstall? That seems a bit drastic if there's a pretty simple workaround Oct 30, 2014 at 17:23

1 Answer 1


Ok, so I followed the solution ref by @Smile4ever above. The main issue others might run into is creating the file in /etc/modprobe.d due to permissions. In terminal:

gksudo nautilus

This opens terminal as admin so be careful.


gksudo gedit /etc/modprobe.d/psmouse.conf

In gedit type: options psmouse proto=imps

Save and exit.

In terminal:

sudo modprobe -r psmouse
sudo modprobe psmouse proto=imps

the end, roll credits

  • I don't see the need for the first command -- gksudo nautilus might merely open nautilus with root permissions, and it's just asking for trouble. I recommend removing that part of your answer as it's not necessary for the rest of your procedure. Feb 13, 2015 at 20:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .