1

I installed VLC media player 2.2.0-pre2 Weatherwax (revision 2.2.0-pre1-15-g5178b24). When I'm on normal view there's a random green line displaying at bottom, right, and left.

Even if Im on full screen mode the green line is still displaying. I used to play 720p and 1080p videos. Im using gnome 14.04 LTS

1
  • mark the answer as definitive please
    – user47206
    Dec 1, 2014 at 0:35

1 Answer 1

3

I had the exact same problem, go into the settings and disable hardware acceleration, after that you won't have any annoying green lines.enter image description here

3
  • It works bud! I can watch videos now, without that annoying line.
    – KryptoMac
    Oct 29, 2014 at 17:06
  • I had to reset VLC after disabling acceleration. Now it works great!
    – BenB
    Jan 3, 2015 at 7:24
  • Glad it worked. Jan 10, 2015 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.