4

I hope someone can help me install a linux system of some sort please, have gotten a bit stuck. I have an old laptop (DEll Latitude D500, currently running Windows XP professional version 20012, Intel(R) Pentium(R) M processor 1300MHz 1.30GHz, 512 MB RAM, 18.5 GB hard drive). I am trying to install a nice light operating system on it, like Lubuntu or Xubuntu and have been trying to get rid of Windows and install the new system using a bootable USB which I am creating on my PC running Ubuntu 14.04.

When I try to boot the 32 bit version of either Lubuntu or Xubuntu, I first get the message:

Missing parameter in configuration file. Keyword: path gfxboot.c32:not a COM32R image

I tried a solution I found on these forums of hitting tab, then typing 'live' then enter. At which point it starts to complain that PAE is disabled and says I should 'use parameter 'forcepae'. However I can't actually type anything after this, the laptop just beeps if I try to.

When I tried to install 64 bit versions of either operating system it came up with this:

This kernel requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot – please use a kernel appropriate for your CPU

Starting to feel that no kernel is appropriate for my CPU! Sorry I'm still a beginner, it is a crappy old laptop but would be really handy to be able to use it for a few things. Any help appreciated. Thanks!

  • 1
    The problems you are having are due to old hardware. Your RAM is at the lower limit of what will run Ubuntu and you have an old CPU. Ubuntu does not support such old hardware any longer as you can see. The lubuntu disk will, see help.ubuntu.com/community/Lubuntu-fake-PAE . I would highly advise a light distro such as bodhi linux (they have a non-pae kernel), trisquel, or something more like tinycore or puppppy linux. – Panther Oct 29 '14 at 12:46
7

type "live" and hit enter. I had the same problem and it worked for me.

Source: http://ubuntuforums.org/showthread.php?t=2262661

0

I had the same problem installing Lubuntu 15.10 32-bit on an Acer Aspire One netbook. By chance, I typed help at the prompt and was presented with a menu screen, offering me the option to Press enter to install which I did. The installation continued without a flaw.

0

This is a bug. It happens when you create a bootable USB stick with an older version of Ubuntu than the version being installed on the USB stick.

Although the answers given work to get around the issue it does not fix it as you have to do it every time you boot the USB stick.


To fix the USB installation so you do not have to type live and hit Enter every time you want to use it to live boot:

In the boot: prompt after you hit the error above, type live and press Enter, to start the Live USB session.

Open a terminal (e.g. with Ctrl+Alt+t) and type each command line below one by one:

sudo -i
apt-get update
apt-get install syslinux
mount | grep cdrom

The last command above tells you to which device your bootable USB is on.

Important! replace <device> in the command below in the terminal with the device in the output of the last command above. Which will be something like /dev/sdb1

syslinux <device>

For a more detailed version of this answer see this answer.

-2

The 64-bit version of Ubuntu requires a 64-bit CPU. This error simply means that your CPU only supports the 32-bit architecture. To fix this, you should install the 32-bit edition of Ubuntu.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.