0

I am running VMware worktstaion 10, on Ubuntu 12.04.5, having windows 8 as guest OS. Very think seem fine expect loss red color, it became blue.

Vmtools were re-install, VM->Setting->DISPLAY, Accelerate 3 Ds graphic were uncheck.

Please help, thanks

Sorry forgot to add image, notice the firefox icon, and sunflower became blue.

firefox icon and sunflower became blue

Update on 31-Oct-2014

On my machine I have a dual, Ubuntu and Centos. The same vmware, running on Centos Host where were no issue. However, above problem happen on Ubuntu Host.

  • I'm a little unclear on your exact problem - if you could upload a screenshot or reword your question it would help. – Arnon Oct 29 '14 at 5:58
  • Hi Arnon, please original message. Added image. – user1121055 Oct 29 '14 at 8:57
  • Looks like the Inverted Colours accessibility feature is turned on in Windows. – Kyle Applin Oct 29 '14 at 9:34
0

It appears that Inverted Colors has somehow turned itself on in your Windows 8 guest. Try this to see if you can turn it back off:

  1. Press WinKey+F to open the search tool and then type in "Magnifier"

  2. Click on "Magnifier" in the search list (not "install magnifier" or something)

    magnifier search

  3. Once Magnifier opens, the screen may, as you might expect, magnify where your pointer is. Ignore this (or hit the minus button until the screen goes back to 100%) and locate the gear icon in the Magnifier window.

    magnifier window

  4. Uncheck "Turn on color inversion" and click "OK".

    magnifier options

  5. Hopefully, this will fix the color issue.

| improve this answer | |
  • Hi Thanks for the detail instruction. However, it was already uncheck. On my machine I have a dual, Ubuntu and Centos. The same vmware, running on Centos Host where were no issue. However, on Ubuntu ithappen. – user1121055 Oct 31 '14 at 2:25
  • @user1121055 - do the colors invert in Windows 8 only, or does the entire Ubuntu system invert as well? You may have the virtual machine set to use more colors than the host system supports. – Arnon Nov 2 '14 at 21:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.