0

Unfortunately as of late a lot of gedit plugins have stopped working for me, including the session saver.

I wanted to find an easy solution to this problem and then it came to me that I can just make a script, which will run upon startup and do that for me, kind of like a permanent session saver.

I created a file and wrote this command:

gedit ~/TXT/To-Do.txt ~/TXT/Linux.txt ~/TXT/Internet.txt

My problem is that gedit, opens up blank files while this is not the case when opening them one by one using the mouse.

Any ideas what might be causing this?

  • 1
    silly question, but are you sure the directory is spelled correctly (case)? That is the most probable cause. If so, what is the script? – Jacob Vlijm Oct 28 '14 at 6:59
  • 1
    Thanks, that worked like a charm. In any case anyone is interested, I then renamed the file to a .sh file and made it an executable via the GUI. I then browsed to System -> Preferences -> Startup Applications and added the .sh file to the startup. I think this is a very basic session restore job which will last me until the gedit plugins get properly updated. Thank you everyone! – RaiGal Oct 28 '14 at 8:41
0

Check if you have the files present at home directory as the same with which you are logging in. Also check if you are running the script at startup with the same user with which you have your text files present.

For the basic testing try by giving absolute path like this "/home/user1/TXT/To-Do.txt" and still it opens blank files then we will need to check what the script you have written at the startup.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.