0

My help file states the following:

When a script is executed from a local folder, all selected files will be pasted to the script as parameters. To execute a script on a file: Navigate to the desired folder. Select the desired file. Right click on the file to open the context menu and select the desired script to execute from the Scripts menu.

-- I can not find the 'Scripts menu' nor does the context menu allows me to execute it. -- When I try and execute the file from a terminal I get 'command not found'.

I start the file with: #!/bin/bash, and made the file executable. Previous versions of Ubuntu could execute these files without any problems.

1
0

Is that scrip executable? To check this, right click and select properties, on the permissions tab ensure 'execute' is checked then double click again. you should get your option box to run or edit

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.