0

Maybe it's my fault, I don't remember. After installing Ubuntu 14.10 I tried to change cursor theme with Unity-tweak-tool. Think there was a big shadow so I tried to chose another theme. It does not change. Now I think it was Glass theme. I tried to change theme back to DMZ-White, did update-alternatives, checked system files, rebooted for many times and did compiz-replace. Nothing helped.I have purged xcursor-themes and did all things above again and now I see standard little black cursor but not DMZ one.

0

I found a solution. I was making experiments with KDE before. And after reinstalling 14.10 I didn't remove /home/user/.icons directory because I had some icons there. But KDE made 'default' directory in .icons and there was 'index.theme' file with KDE cursor settings. Deleting the 'default' directory helped me.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.