I am using an Windows 7 HP desktop. I just partitoned the hard drive to have a 8GB swap partition and a 128GB /ext4 mount point "/" partition. The installation went beautifully. I saw the dialog box that shows progress and talks about various Ubuntu features and also have some images. Then I was given a dialog saying it had finished and needed to restart. When I restart I got a login prompt. After logging in all I have is the orange Ubuntu desktop background and

ubuntu (r) 14.04 LTS

at the lower left.

Is it doing something the first time and the desktop will come up after some length of time, or was this a bad install?

EDIT: Since asking this question I went to check on the computer and the screen is now black, with a cursor icon in the middle that is not responding to mouse movement and an underscore in the top left corner.

EDIT2: I restarted and chose "Additional Options" and started with the Ubuntu choice that ends with (recovery mode). I ran the fsck option and two of the entries it printed out ended or were followed by "FIXED". I then restarted and got an Ubuntu session that I used successfully for an hour. I logged in and out successfully. But then the problem reappeared following later login attempts that don't use (recovery mode -> then continue normal boot). For non-recover-mode boots I can get to the login prompt every time. One time it froze at that point, but most of the time it freezes after accepting my password. The freeze will normally just display the background, but once it showed the launcher on the side as well.

After booting via (recover-mode -> resume normal boot) this is what I see in System Settings->System->Software & Updates->Additional Drivers

Additional Drivers Dialog

  • Something went wrong with your installation. Do you have any dedicated graphics cards? Try the installation again, see if it succeeds. If it doesn't, you may need to install the graphics card drivers if you have one.
    – Mitch
    Oct 27, 2014 at 3:12

1 Answer 1


Try setting your start options to nomodeset, acpi=noapic, and other switches. Here's how: http://ubuntuforums.org/showthread.php?t=1613132

If you're able to successfully boot into a normal session this way, the first thing to do is install drivers for your video card. After that, it should work normally.

  • Thanks for the reply. Will bad video drivers cause the system to hang? The wierd thing is that this installation did work for several logins. But there is something wrong with the video drivers as the Display settings section is only allowing a maximum 1024 x 768 when this monitor will do 1600 x 1200 in Windows.
    – Scooter
    Oct 27, 2014 at 13:09
  • Yes, it probably is the video drivers then. I have no idea why it worked for the first couple of boots. My suggestion to you is to re-install and immediately install the correct drivers. This is kind-of not a bad thing, since 14.10 came out recently, you can upgrade at the same time :) Oct 29, 2014 at 20:25
  • I think I left something out of the "worked for several logins". I think those were logins in which I went into recover mode and then continued with normal boot. And then I end up in 1024 x 768 as max resolution, so I think I bypassed the normal drivers. I can still to that now - go to recover mode then resume normal boot and it will work. The weirder thing is - this machine was working with Ubuntu 12.04 and Wubi. And it wasn't at 1024 x 768 resolution. So it seems like Ubuntu or Linux no longer handles my hardware where it previously did.
    – Scooter
    Oct 30, 2014 at 9:56
  • Don't use Wubi, install from a CD/DVD or USB if you can. What are your hardware specifications? If Windows 7 can handle it, Ubuntu probably can. On Windows, download a program called Piriform Speccy and send a screenshot of the summary page. On Ubuntu, download a program called System Profiler and send a screenshot of the summary page. Oct 30, 2014 at 22:02
  • I am not using Wubi. Just trying to make the point that 12.04 worked on this mass market HP Pavilion P6000 mass market machine for several years (although it was a Wubi install I don't believe that should make a difference) and now 14.04 doesn't. It's like the drivers or graphics system changed somehow, for the worse.
    – Scooter
    Oct 31, 2014 at 3:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.