0

In Ubuntu 14.04 and earlier, Alt+1 would be used by GNOME terminal only if multiple tabs were open. If there were no tabs open (a single shell) Alt+1 would be sent to the terminal program.

In 14.10, Alt+1 is always consumed by GNOME terminal.

Is there a way to go back to the old setup?

1
  • Have you tried going into Edit dropdown menu, and then Keyboard Shortcuts? Perhaps, your "Enable menu access keys" is unchecked. Commented Oct 27, 2014 at 6:28

1 Answer 1

1

You can remove these shortcuts in Edit > Preferences, in which case these will always be forwarded to the terminal program.

The "dual" behavior (the action being based on whether there are at least as many tabs as the number you pressed) is no longer available.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .