1

My wifi connection keeps failingon xubuntu 14.10 beta2 (I had the same on 11.4, I updated because I read that the kernel update fixed it): it's suddenly unable to connect to anything. If I then disable and re-enable wireless networking, I get this repeatedly in dmesg:

[ 6601.635223] wlan0: authenticate with 98:fc:11:79:2c:5c
[ 6601.655253] wlan0: direct probe to 98:fc:11:79:2c:5c (try 1/3)
[ 6601.859117] wlan0: direct probe to 98:fc:11:79:2c:5c (try 2/3)
[ 6602.063204] wlan0: direct probe to 98:fc:11:79:2c:5c (try 3/3)
[ 6602.267407] wlan0: authentication with 98:fc:11:79:2c:5c timed out

My wifi is this (from lspci):

02:00.0 Network controller: Realtek Semiconductor Co., Ltd. RTL8723BE PCIe Wireless Network Adapter

If anyone knows of any route I can investigate, please let me know!

1

I think I found the solution here on Ubuntu forums

In short:

echo "options rtl8723be fwlps=N ips=N" | sudo tee /etc/modprobe.d/rtl8723be.conf

It disables some power management thing (I don't know the details), and it seems to have fixed my issue (although I think it means my battery drains when on standby :-/ ).

0

It seems a better solution is coming, and if you want to get your hands dirty you can try building it now:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1240940

Personally, I've just swapped out the wifi module in my laptop until the driver for this one in the standard kernel works a little better :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.