6

So I just installed Winusb using the instructions from How can I create a Windows bootable USB stick using Ubuntu? but when I use the application I cannot select a target device. I have a usb that I want to select, but whenever I click the box under "Target device:" nothing happens. The .iso / source selection is fine; the only problem is the target device selection.

2
  • just to add, the target device box is highlighted but nothing happens. – user253813 Oct 28 '14 at 23:35
  • Did you click Install? – Cornelius Jan 19 '15 at 15:57
6

For anyone having trouble with this, I found a simple solution which works if you are sure that the USB stick is properly formatted to NTFS and is mounted.

Start by finding the name of the mounted disk by running sudo fdisk -l. Once you find it (it'll be something like /dev/sdc1), run the command based winusb command:

sudo winusb --install <iso path> <partition>

And with that, it should work.

6

I had this exact same thing and this fixed it for me. Open Winusb, click the menu File -> Show all USB drives.

1
4

I also failed to see the list when I launched it initially. Then I tried mouse-dragging to enlarge the window, and voilà, there it was.

1
  • 2
    this looks like the solution, however a screenshot, if possible would be greatly helpful. Thanks and welcome to AskUbuntu! – Joshua Besneatte Aug 1 '19 at 18:19
-1

I switched back to "From a disk image (iso)" and then "From a CD / DVD drive" again, and the 'Install' button activated...

The app also formats the disk for you...

1
  • Switching device didn't activate Install either for me. – Paul A. Jul 15 '19 at 20:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.