1

Brightness should be controlled by pressing Fn + F5 and Fn + F6. Nothing happens when I press these keys. My computer is a Asus X551MAV­-SX366GB and I'm using Lubuntu 14.04

  • This is a known issue with Asus laptops. This post helped me: askubuntu.com/questions/489247/… (I assigned another keyboard shortcut for xbacklight). – Takkat Oct 25 '14 at 19:43
  • Not working for me :-( – Carsten Oct 26 '14 at 8:39
  • Well, I can now adjust brightness in the system settings, but not through fn keys. – Carsten Nov 4 '14 at 18:53
  • After changing this in my /etc/default/grub: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=" I now kan use the Fn keys :-) It still starts out with full brightness. Are there any way to make the computer start up on a lower brightness level? E.g. like the one I left it with? – Carsten Nov 8 '14 at 13:42
  • xbacklight was not installed, so I had to install it first. It seems to word fine :-) – Carsten Nov 9 '14 at 7:55
1

Here is the summary of what I did:

  1. I created the file /usr/share/X11/xorg.conf.d/20-intel.conf as described here 13.10 Can't Adjust Dell Laptop Backlight:

    Section "Device"
         Identifier  "card0"
         Driver      "intel"
         Option      "Backlight"  "intel_backlight"
         BusID       "PCI:0:2:0"
    EndSection
    
  2. Then I changed one line in/etc/default/grub so it looked like this: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=" and ransudo update-grub` from the command line.

  3. Install xbacklight Install xbacklight if not already installed sudo apt-get install xbacklight. Then I put xbacklight -set 50 to autostart applications.

  4. Reboot

This worked for me.

  • Hmmmm. Not working with Xubuntu on the same machine :-( I see the indicator, when I press function keys, but nothing happens. – Carsten Dec 23 '14 at 8:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.