2

This question already has an answer here:

I did a fresh install of Ubuntu 14.10 (AMD64) to my desktop this evening. Everything works fine as in the versions before. Now I started to create some more users. I can only activate them if I choose to not set any password for them. The button to apply the changes is disabled as long as I try to set a password.

I tried to restart the computer, set a password with passwd, deleted and recreated the user. I tried to first activate the user without a password and set it later on. Nothing helped. The button keeps disabled if I try to set a password (tried weak, empty and strong passwords, used the visible and hidden option for the password textfields). Seems to be a bug or it is not intuitive...

Anyway, does anybody know a workaround, to activate password usage for a specific user (config file) after setting the password using passwd?

marked as duplicate by Anwar, Zanna, Eric Carvalho, jokerdino Feb 21 '17 at 19:36

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

This is how to create a new user from unity-control-center user-accounts (search for User Accounts in Dash):

  1. From an administrator account unlock settings (click on Unlock to enter password). Then add a user with +):

    enter image description here

  2. Enter username:

    enter image description here

  3. Enter password dialog by clicking on Password: Account disabled:

    enter image description here

  4. Choose a strong password for the user.

    enter image description here Shown here is the dialog when entering a weak password, which is not allowed.

  5. Repeat the password (without typing error!):

    enter image description here

  6. Only if steps 4. and 5. are correct we will be able to Change the password to activate the new account.

0

As a workaround, I deleted the user from the group nopasswdlogin:

sudo gpasswd -d *username* nopasswdlogin

I still don't know how to fix this via GUI.

Not the answer you're looking for? Browse other questions tagged or ask your own question.