0

A few days ago i decide to upgrade to ubuntu 14.04, but now i just get stuck on the loading screen with the white and orange dots. Ive tried to find other posts similar to mine but nothing has worked so far.

Can someone help me/guide me through what i need to be looking at in order to find/solve the errors.

I have no other operating system, laptop is lenovo s10-3

Thanks

0

This could be an issue with grub, ubuntu-desktop, gnome or unity.

You may need to 'sudo apt-get install' or 'sudo apt-get install --reinstall' these manually in the terminal.

Test Grub: Boot your pc, holding down the SHIFT button until a new menu appears. Select one of the 4 options and check out this site for more info:

http://www.howtogeek.com/196740/how-to-fix-an-ubuntu-system-when-it-wont-boot/

Alternatively: Enter the terminal from the boot login screen. (CTRL+ALT+F1)

If you have both ubuntu-desktop and unity installed already this will reinstall both of them, possibly fixing broken/missing packages or dependencies:

Enter:

$ sudo -s

$ Enter Sudo Password:(Input Hidden)

$ sudo apt-get update

$ sudo apt-get install --reinstall ubuntu-desktop

$ sudo apt-get install --reinstall unity

$ apt-get autoremove && apt-get clean

$ sudo reboot

If you do not have one or both already installed, just remove '--reinstall' from above.

If that doesn't fix the issue, you may need to reinstall gnome. I suggest a less graphical version like Metacity over gnome3 or even compiz.

Enter:

$ sudo apt-get install gnome-session-flashback

$ apt-get autoremove && apt-get clean

After the installation finishes. Exit the terminal and log off account. Click on the small white Ubuntu logo. Select the session version you prefer. Log back in with your password.

More info can be found here: http://m.webupd8.org/2014/04/how-to-install-and-tweak-gnome.html?m=1

Hope this helps or is useful to someone. If this fixed the issue please give some positive feedback.

  • Thanks for your reply dan, have tried first step and done resumme boot but then it just stays with the line *starting cups printing spooler/sever. The 2nd step i cannot do because i dont have a usb or cd with ubuntu installation on it, the crlt alt f1 brings up a black screen with aplace to type for about 10 seconds and disappears – Ben Holt Oct 22 '14 at 14:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.